Affichage des résultats 1 à 9 sur 9

Discussion: pb ac le htaccess

  1. #1
    Date d'inscription
    octobre 2002
    Localisation
    P@R|$
    Messages
    55
    Version de vBulletin
    2
    Hébergeur
    Lycos
    Pouvoir de réputation
    73

    pb ac le htaccess

    Voila j'ai voulu mettre un htaccess mais ca marche pas :'(
    J'ai suivi les tuto et mm le tuto sur multimania (et oui je suis sur multimania) mais ca marche pas.
    Ca me met bien la ptite fenetre ou il me demande le mot de pass mais quand je met le user et le pass, bah il veut pas me laissé entré, il me remet la ptite fenetre pr se logger.
    Jarrive pas a savoir d'ou ca vient.

    Donc si qqun peut m'aider ca sré cool
    Merci d'avance.

  2. #2
    Date d'inscription
    octobre 2002
    Localisation
    127.0.0.1
    Messages
    187
    Version de vBulletin
    2
    Hébergeur
    ovh
    Pouvoir de réputation
    73
    si la petit fenetre apparait c deja très bien, maintenant je pense que t'as un pb de login / mot de passe.

    Tu as crypté le mot de passe ??

    Tu es sure de ce que tu as tapé ds la fenetre ?

  3. #3
    Date d'inscription
    septembre 2002
    Localisation
    France
    Âge
    38
    Messages
    11 293
    Version de vBulletin
    5.0
    Hébergeur
    Serveur dédié OVH
    Billets dans le blog
    13
    Pouvoir de réputation
    134
    Sur Multimania, même en suivant leur tuto fourni, ça marche pas. Faut faire des tests avec tous les types d'encrypteur de pass qui existe.
    vBulletin Quality Assurance
    Développeur en chef de Project Tools 2.1+ pour vB 4 et 2.0 pour vB 3
    Restera très discret sur toutes les futures fonctionnalités de vBulletin ainsi que de vBulletin 5 Connect jusqu'à leur sortie publique ^^

    Tout MP d'aide -> Supprimé

  4. #4
    Date d'inscription
    septembre 2002
    Localisation
    Au coeur de vBB
    Messages
    1 164
    Version de vBulletin
    3.0
    Hébergeur
    Oxyd
    Pouvoir de réputation
    78
    essayes cet encrypteur avec un peu de chance...

  5. #5
    Date d'inscription
    octobre 2002
    Localisation
    P@R|$
    Messages
    55
    Version de vBulletin
    2
    Hébergeur
    Lycos
    Pouvoir de réputation
    73
    j'ai deja essayé ac lencrypteur de corbu (ct dailleur le 1er essayé)
    Bref j'ai mm essayé sans encrypté les pass et ca marche pas...

    Personne n'a eu ce pb et a réussi a le résoudre?

  6. #6
    Date d'inscription
    janvier 2003
    Âge
    44
    Messages
    102
    Version de vBulletin
    2
    Hébergeur
    aucun
    Pouvoir de réputation
    72
    bon deja le tuto sur multimania c de la pure merde il est tout faux...

    meme si ton .htaccess est bon tu auras un pbleme avec ton .htpsswd. En effet comme on te l'a dit faut que tu encryptes sinon ca fonctionne pas.

    http://membres.lycos.fr/yansanmo/contenu/?id=27

    vas la et tu es sur que ca fonctionnera.

  7. #7
    Johann62 Invité
    Bonjour si tu n'y arrive vraiment pas alors je peus te le faire si tu veus oki
    contacte moi a johann62@wanadoo.fr @ bientôt

  8. #8
    Date d'inscription
    novembre 2002
    Messages
    102
    Pouvoir de réputation
    73
    moi ossi g un pb avec, mai je pense ke le pb vien de lendroi ou on met ou et le htaccess, paskee le truc didentification apparai, mai kan je met le pass et le login sa me remet lidentification, ke faire

  9. #9
    Date d'inscription
    janvier 2003
    Âge
    44
    Messages
    102
    Version de vBulletin
    2
    Hébergeur
    aucun
    Pouvoir de réputation
    72
    les mecs.. heureusement que je vous ai répondus hein .. je suis sur multimania aussi j'ai eu les memes problemes donc suivez ce que j'ai dit et y'aura pas de soucis.


    contenu de ton .htaccess si ton site s'appelle tonsite et le repertoire ou tu stockes le pass, Perso. ton pass est: moule

    Code:
    AuthUserFile /data/members/free/multimania/fr/t/o/n/tonsite/htdocs/Perso/.htpasswd
    AuthGroupFile /dev/null
    AuthName "Invite"
    AuthType Basic
    <Limit GET>
    require user mdovti
    </Limit>

    contenu de ton .htpasswd

    Code:
    mdovti:Ahs70jRT6duiQ
    le contenu du htpasswd a été généré par http://membres.lycos.fr/yansanmo/contenu/?id=27


    Evite de laisser ton pass dans le repertoire a protéger... je te conseille donc de faire 2 htaccess si y'a des gens qui accedent a e fameux repertoire...
    Dernière modification par TheDarkness ; 30/01/2003 à 18h06.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. [Divers] - Htaccess
    Par mmenfin dans le forum FAQs
    Réponses: 33
    Dernier message: 11/02/2022, 09h09
  2. [Dépannage & problèmes] - Prob HtAccess
    Par CocoNix dans le forum Archives vBulletin 3.0.x
    Réponses: 4
    Dernier message: 15/11/2005, 20h38
  3. pbm htaccess
    Par mr. z dans le forum Salon
    Réponses: 5
    Dernier message: 19/07/2004, 17h33

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •