Affichage des résultats 1 à 9 sur 9

Discussion: Balises pour vidéos YouTube, DailyMotion et Google Video

  1. #1
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 534
    Version de vBulletin
    4.2
    Hébergeur
    localhost
    Pouvoir de réputation
    83

    Balises pour vidéos YouTube, DailyMotion et Google Video

    Voici comment faire trois balises BB pour insérer des vidéos sur vos forums.

    Vous commencez par aller dans votre cd d'administration, section Balises BB personnalisées > Ajouter une nouvelle balise BB. Là vous avez une page qui vous permet de créer vos balises BB.

    Balise YouTube

    Intitulé : YouTube
    Nom de la balise : yt
    Code de remplacement : (voir fichier texte joint)
    Exemple : [yt]-R-qmz0f_dc[/yt]
    Description : vidéo YouTube
    Utiliser un second paramètre (Option) : Non

    Balise DailyMotion

    Intitulé : DailyMotion
    Nom de la balise : dm
    Code de remplacement : (voir fichier texte joint)
    Exemple : [dm]7mDGLG33yLS2r9LkS[/dm]
    Description : vidéo DailyMotion
    Utiliser un second paramètre (Option) : Non

    Balise Google Video

    Intitulé : Google Video
    Nom de la balise : gv
    Code de remplacement : (voir fichier texte joint)
    Exemple : [gv]2812411950676204673[/gv]
    Description : vidéo Google
    Utiliser un second paramètre (Option) : Non


    Voilà. J'ai mis le code de remplacement dans un fichier texte joint, car il y a des urls qui "foutent la pagaille" dans le code

    Je mets en pièces jointes les images que vous pouvez utiliser pour vos balises (à glisser dans votre dossier images/editor/ )
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  2. #2
    Date d'inscription
    mars 2008
    Localisation
    Montreal-Nord
    Âge
    36
    Messages
    19
    Version de vBulletin
    3.8
    Hébergeur
    inter-system, 1and1
    Pouvoir de réputation
    0
    Salut!

    ya surement un truc que je fais mal, mais dans moon cas tout ce que j'ai c'est du texte, ou plutôt le code s'affiche.

    j'ai ceci comme code de remplacement:

    Code:
    <div align="center">
    <object type="application/x-shockwave-flash" data="http://www.youtube.com/v/-R-qmz0f_dc&amp;color1=11645361&amp;color2=13619151&amp;fs=1&amp;" width="425" height="344">
    <param name="movie" value="http://www.youtube.com/v/-R-qmz0f_dc&amp;color1=11645361&amp;color2=13619151&amp;fs=1"></param>
    <param name="wmode" value="transparent"></param>
    <param name="allowFullScreen" value="true"></param>
    <embed src="http://www.youtube.com/v/-R-qmz0f_dc&amp;color1=11645361&amp;color2=13619151&amp;fs=1&amp;" type="application/x-shockwave-flash" allowfullscreen="true" wmode="transparent" width="425" height="344"></embed> </object> </div>
    je teste le code youtube avec un forum de teste en 3.8.1

  3. #3
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 534
    Version de vBulletin
    4.2
    Hébergeur
    localhost
    Pouvoir de réputation
    83
    L'exemple dans ton cp d'administration fonctionne-t-il correctement ?
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  4. #4
    Date d'inscription
    mars 2008
    Localisation
    Montreal-Nord
    Âge
    36
    Messages
    19
    Version de vBulletin
    3.8
    Hébergeur
    inter-system, 1and1
    Pouvoir de réputation
    0
    ouais, c'est zarb surement un truc dans ma config, j'investigue encore

  5. #5
    Date d'inscription
    décembre 2008
    Localisation
    Alger
    Âge
    30
    Messages
    68
    Version de vBulletin
    4.2
    Hébergeur
    new génération
    Pouvoir de réputation
    33
    Bonsoir à tous,

    Voila je ne sais pas pourquoi ça ne foctionne pas?.


    Voila j'ai mis ceux ci entre ces balises [YT][/YT]

    Et aussi

    <object width="480" height="385"><param name="movie" value="http://www.youtube.com/v/ZPPYyPf9k8Y?fs=1&amp;hl=fr_FR"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ZPPYyPf9k8Y?fs=1&amp;hl=fr_FR" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>
    Rien, voici un exemple sur youtube et j'aimerai savoir ce que je dois mettre s'il vous plait :
    http://www.youtube.com/watch?v=ZPPYyPf9k8Y

    Mes sincéres remerciements
    Dernière modification par Pitchoune ; 21/09/2010 à 19h24.

  6. #6
    Date d'inscription
    septembre 2002
    Localisation
    France
    Âge
    33
    Messages
    11 286
    Version de vBulletin
    5.0
    Hébergeur
    Serveur dédié OVH
    Billets dans le blog
    13
    Pouvoir de réputation
    116
    [yt]ZPPYyPf9k8Y[/yt]
    vBulletin Quality Assurance
    Développeur en chef de Project Tools 2.1+ pour vB 4 et 2.0 pour vB 3
    Restera très discret sur toutes les futures fonctionnalités de vBulletin ainsi que de vBulletin 5 Connect jusqu'à leur sortie publique ^^

    Tout MP d'aide -> Supprimé

  7. #7
    Date d'inscription
    mai 2009
    Localisation
    Bourgogne
    Messages
    4
    Version de vBulletin
    4.2
    Hébergeur
    Siteground
    Pouvoir de réputation
    0
    Bonjour je viens d'installer la version 4.22 et je n'ai pas le BB Code pour mettre des vidéos je pensais qu'il était inclus dans le CMS , ou pourrais-je le trouver ???
    Merci d'avance pour votre réponse

  8. #8
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 534
    Version de vBulletin
    4.2
    Hébergeur
    localhost
    Pouvoir de réputation
    83
    Bien sûr que si, il y est... mais il faut utiliser l'interface avancée (WYSIWYG) pour l'avoir. Il n'est pas dans l'éditeur standard.
    De plus, tu aurais pu ouvrir une discussion dans la section voulue (les problèmes), car cela n'a rien à voir avec cette faq qui est maintenant obsolète.
    Et aussi, pense à mettre à jour ton profil : 4.2.2, ce n'est pas 3.8.
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  9. #9
    Date d'inscription
    mai 2009
    Localisation
    Bourgogne
    Messages
    4
    Version de vBulletin
    4.2
    Hébergeur
    Siteground
    Pouvoir de réputation
    0
    Bonjour désolé pour mon erreur , mais je tiens encore à te remercier de réponse

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •