Affichage des résultats 1 à 4 sur 4

Discussion: Problème

  1. #1
    Date d'inscription
    juillet 2009
    Messages
    6
    Version de vBulletin
    4.0
    Hébergeur
    extrem hébergeur
    Pouvoir de réputation
    0

    Problème

    Bonjour,
    Quand je souhaite mettre la trauction vBulletin FR sur mon forum vBulletin 3.7, je met le .xml comme demandé, je met la langue Français par défault, et rien ne change sur mon forum.Que faire ?

  2. #2
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 536
    Version de vBulletin
    4.2
    Hébergeur
    localhost
    Pouvoir de réputation
    90
    Si tu peux mettre le Français par défaut, c'est que la langue est bien installée.

    Rafraîchis la page de ton navigateur (F5).
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  3. #3
    Date d'inscription
    juillet 2009
    Messages
    6
    Version de vBulletin
    4.0
    Hébergeur
    extrem hébergeur
    Pouvoir de réputation
    0

    Re

    Toujours rien

  4. #4
    Date d'inscription
    janvier 2005
    Localisation
    EU
    Âge
    35
    Messages
    1 428
    Version de vBulletin
    5.0
    Hébergeur
    Serveurs PRIMERGY
    Pouvoir de réputation
    61
    Il faut télécharger le fichier langue FR > L'installer sur ton forum via admincp > Paramétrer langue FR par Défaut.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •