Affichage des résultats 1 à 1 sur 1

Discussion: Problème de mise à jour de vb 4.2.1 à 4.2.2 PL1

  1. #1
    Date d'inscription
    février 2010
    Messages
    109
    Version de vBulletin
    4.2
    Hébergeur
    Net-solution.ca
    Billets dans le blog
    1
    Pouvoir de réputation
    46

    Problème de mise à jour de vb 4.2.1 à 4.2.2 PL1

    Voici le message obtenu lorsque la mise à jour est terminée et que je clic sur le bouton «Go to Admin CP» :

    Code:
    Alerte !
    
    Le fichier %1$s demeure toujours dans le répertoire /install/.
    
    Ceci représente un risque de sécurité, veuillez donc supprimer ce  fichier immédiatement. Vous ne pourrez pas accéder au panneau de  configuration tant que le fichier existe.
    Pourtant, j'ai bien enlevé le fichier upload/install/install.php avant de transférer sur le serveur après avoir renommé «upload» par «forums». De plus sur mon serveur /public_html/forums/install/install.php n'existe pas aussi.

    Lors de la copie vers le serveur j'ai utilisé la première méthode du guide dans votre forum.

    Je remarque que sous /public_html/forums/includes il y a : «config.php» ainsi que «config.php.new»
    et que sous upload/includes il n'y a que «config.php.new»

    Pourquoi ce message d'erreur ?

    Il y a plusieurs mois Pitchoune avait réparé ma base de données, peut-être il a installé un fichier utile à son opération mais que la procédure de mise-à-jour n'aime pas. Par contre je viens de tenter de mettre à jour mon forum de test et j'ai eu la même erreur. Donc c'est moins probable que ce soit un fichier oublié par Pitchoune car il n'a pas travaillé dans le forum de test.

    Directement sous /public_html j"ai les fichiers suivant : «admin_online.php», «index.php», «maho.html»

    Voici le contenu de «index.php» :
    Code:
    <?php
    header("Status: 301 Moved Permanently", false, 301);
    header("Location: /forums/index.php");
    exit();
    ?>
    Merci d'avance.

    - - - Mise à jour - - -

    Le problème est réglé suite à la suppression du répertoire «install» sous «/public_html/forums1» pour mon forum de test et «/public_html/forums» pour mon vrai forum.
    Dernière modification par Semeur ; 24/08/2014 à 18h51.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •