Affichage des résultats 1 à 4 sur 4

Discussion: Installation impossible

  1. #1
    Date d'inscription
    mai 2004
    Localisation
    Belgique
    Âge
    53
    Messages
    949
    Version de vBulletin
    3.7
    Hébergeur
    Thya.net
    Pouvoir de réputation
    71

    Installation impossible

    Bonjour à tous,

    Je voudrais remonter un forum, comme j'ai une licence qui date depuis pas mal d'année, la dernière version valide pour moi est la 3.8.2.
    Cette version me suffirait largement mais lorsque j'essaye de l'installer, j'ai plein de message d'erreur.
    Est-ce que cette version est devenue incompatible avec les versions récentes des hébergeurs?
    Suis obligé d'acheter une nouvelle licence?
    La version 5 je la trouve horrible, et pour avoir la 4, c'est le même prix: 209$+taxes!

    Merci pour vos infos.

  2. #2
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 556
    Version de vBulletin
    4.2
    Hébergeur
    localhost
    Pouvoir de réputation
    100
    Chat-lut, Paulo,

    J'aimerais que Pitchoune confirme la chose, mais il me semble en effet que la version 3.8.2 est incompatible avec la version actuelle de php.
    Quels genres de messages d'erreur obtiens-tu ?
    Tu n'as pas la possibilité chez Thya de choisir ta version php, comme ça l'est chez OVH ?

    NB: Je suis d'accord avec toi pour la version 5 !
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  3. #3
    Date d'inscription
    mai 2004
    Localisation
    Belgique
    Âge
    53
    Messages
    949
    Version de vBulletin
    3.7
    Hébergeur
    Thya.net
    Pouvoir de réputation
    71
    Bonjour Eve,

    Je suis chez planethoster, les infos profil sont plus à jours
    Je sais pas si je peux choisir.
    Voici les erreurs

    Deprecated: Assigning the return value of new by reference is deprecated in /home/reflexis/public_html/vbtest/includes/class_core.php on line 2552

    Deprecated: Function set_magic_quotes_runtime() is deprecated in /home/reflexis/public_html/vbtest/includes/class_core.php on line 1644

    Strict Standards: Non-static method vB_Shutdown::init() should not be called statically, assuming $this from incompatible context in /home/reflexis/public_html/vbtest/includes/class_core.php on line 2555

    Strict Standards: Non-static method vBulletinHook::init() should not be called statically in /home/reflexis/public_html/vbtest/install/init.php on line 212

    Deprecated: Assigning the return value of new by reference is deprecated in /home/reflexis/public_html/vbtest/includes/functions.php on line 933

    Deprecated: Assigning the return value of new by reference is deprecated in /home/reflexis/public_html/vbtest/includes/functions.php on line 937

    Strict Standards: Non-static method vBulletinHook::fetch_hook() should not be called statically in /home/reflexis/public_html/vbtest/includes/adminfunctions.php on line 399

    Strict Standards: Non-static method vBulletinHook::init() should not be called statically in /home/reflexis/public_html/vbtest/includes/class_hook.php on line 118
    C'est grave docteur?

    - - - Mise à jour - - -

    Je viens de regarder et je peux effectivement choisir la version php.
    V4.4 à 5.6

    - - - Mise à jour - - -

    Merci, j'ai réussi à activer la 5.2 qui est la plus récente qui ne me donne pas d'erreur! Super je vais pouvoir continuer
    Merci pour la piste.

  4. #4
    Date d'inscription
    septembre 2002
    Localisation
    France
    Âge
    38
    Messages
    11 293
    Version de vBulletin
    5.0
    Hébergeur
    Serveur dédié OVH
    Billets dans le blog
    13
    Pouvoir de réputation
    134
    Ces erreurs ont l'air de ressembler à ceux émis par PHP 5.4. Possible que vB 3.8.8 les corrige (elle n'a pas été testé comme vb4 ou vb5).
    vBulletin Quality Assurance
    Développeur en chef de Project Tools 2.1+ pour vB 4 et 2.0 pour vB 3
    Restera très discret sur toutes les futures fonctionnalités de vBulletin ainsi que de vBulletin 5 Connect jusqu'à leur sortie publique ^^

    Tout MP d'aide -> Supprimé

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •