Affichage des résultats 1 à 3 sur 3

Discussion: Passage PHP 5.3 à PHP 5.5

  1. #1
    Date d'inscription
    août 2015
    Localisation
    avignon
    Messages
    15
    Version de vBulletin
    4.2
    Hébergeur
    OVH
    Pouvoir de réputation
    0

    Passage PHP 5.3 à PHP 5.5

    Bonjour à tous. Tout d'abord, j'espère que je poste mon sujet dans la bonne rubrique. Je suis novice. Merci d'être indulgent. Voilà le ou plutôt les problèmes qui m'amènent à vous aujourd'hui. Le webmaster qui gère mon site internet (ce n'est pas un forum, mais un site qui se présente comme un magazine en ligne) vient de passer mon site d' une version PHP5.3 à PHP5.5. La raison venant du fait que mon hébergeur (ovh) m'y oblige. Sinon, à la date du 24 septembre 2015, mon site ne fonctionnera plus, puisque ovh n'assurera plus de support pour les versions PHP 5.3. A la suite du passage en PHP5, le site fonctionne, mais une multitude de problèmes viennent d'apparaître, et ni moi ni mon webmaster n'arrivons à les résoudre. C'est pourquoi je me tourne vers vous aujourd'hui.
    Précision qui a son importance : mon site est un site Vbulletin en version 4.2.2
    Les soucis que nous ne parvenons pas à résoudre sont les suivants :
    1er problème : le lien de redirection placé sur une photo avec une url de redirection ne fonctionne plus.
    2ème problème : le zoom qui permettait d'agrandir chaque photo déposée dans les articles quand on clique dessus ne fonctionne plus non plus !
    3ème problème : quand je mets des photos dans mon interface de rédaction du site pour créer un article, je mets toujours un texte alternatif qui apparaît ensuite une fois l'article publié quand on met le pointeur de sa souris sur la photo. Après passage en PHP5.5, le texte alternatif n'apparaît plus désormais.
    4ème problème : quand je mets une photo dans mon interface de rédaction pour rédiger un article, je mets un texte alternatif. Si je publie l'article en faisant appliquer (comme d'ordinaire) et que je veux revenir ensuite dans l'interface pour modifier à nouveau la légende du texte alternatif, impossible.
    Et j'en terminerai encore en vous disant que mon site est commercial. Par conséquent, je gagne ma vie avec. D'où l'utilité pour moi de résoudre au plus vite tous ces problèmes.
    Merci d'avance pour votre aide. Si vous avez des solutions à me proposer, je suis preneur.
    Philippe.

  2. #2
    Date d'inscription
    septembre 2002
    Localisation
    France
    Âge
    38
    Messages
    11 293
    Version de vBulletin
    5.0
    Hébergeur
    Serveur dédié OVH
    Billets dans le blog
    13
    Pouvoir de réputation
    133
    vBulletin 4.2.3 résout des problèmes de compatibilité avec PHP 5.5+. Je vous conseillerais d'effectuer une mise à jour de votre installation (avec sauvegarde au préalable) afin de vérifier si ces problèmes persistent
    vBulletin Quality Assurance
    Développeur en chef de Project Tools 2.1+ pour vB 4 et 2.0 pour vB 3
    Restera très discret sur toutes les futures fonctionnalités de vBulletin ainsi que de vBulletin 5 Connect jusqu'à leur sortie publique ^^

    Tout MP d'aide -> Supprimé

  3. #3
    Date d'inscription
    août 2015
    Localisation
    avignon
    Messages
    15
    Version de vBulletin
    4.2
    Hébergeur
    OVH
    Pouvoir de réputation
    0
    Merci beaucoup Pitchoune. Pour le moment, nous avons trouvé la parade en migrant vers une version PHP 5.4.38 qui fonctionne parfaitement et qui sera encore supportée un certain temps par l'hébergeur. Nous effectuerons dès que possible la mise à jour de vBulletin en 4.2.3.
    Dernière modification par uno one ; 05/09/2015 à 09h54.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •