Affichage des résultats 1 à 5 sur 5

Discussion: Tous les membres sont exclus

  1. #1
    Date d'inscription
    octobre 2013
    Messages
    48
    Version de vBulletin
    4.2
    Hébergeur
    OVH mut.+SQL privé
    Pouvoir de réputation
    19

    Triste Tous les membres sont exclus

    Bonjour

    Suite à la mise à jour d'OVH la nuit dernière, tous les membres de mon forum sont exclus, moi y compris.

    Le message :
    Vous avez �t� exclu pour la raison suivante :
    Aucune raison n'est sp�cifi�e.

    Date � laquelle l'exclusion sera lev�e :
    est systèmatique pour tous.

    Je ne sais pas où chercher, et je ne peux plus me connecter à la console d'admin.

    Help

  2. #2
    Date d'inscription
    mars 2003
    Localisation
    Sur mon coussin
    Messages
    5 536
    Version de vBulletin
    4.2
    Hébergeur
    localhost
    Pouvoir de réputation
    87
    Essaie tools.php. Tu le trouveras dans l'archive vB dans do not upload. Tu l'uploades sur ton serveur et le lances depuis ton navigateur. Tu devrais y trouver de quoi retrouver ton accès admin.
    Miaouuu... ne me caressez pas à rebrousse-poils, ça fait de l'électricité !
    Aucune demande d'aide par mp ne sera prise en compte !

  3. #3
    Date d'inscription
    octobre 2013
    Messages
    48
    Version de vBulletin
    4.2
    Hébergeur
    OVH mut.+SQL privé
    Pouvoir de réputation
    19
    Bonjour Eve_Ra,

    Merci, tu m'as bien fait progressé. J'ai mis à jour tous les caches avec tools.php et parvient maintenant à me connecter.

    Datastore Cache
    [Usergroup / Forum Cache]
    [Options Cache]
    [Bitfield Cache]

    Par contre, mes menu n'apparaissent pas, et j'ai plein de ? dans mes caractères. On dirait que le codage des caractères a changer.

  4. #4
    Date d'inscription
    octobre 2013
    Messages
    48
    Version de vBulletin
    4.2
    Hébergeur
    OVH mut.+SQL privé
    Pouvoir de réputation
    19
    Bonjour,

    j'ai progressé:
    Pour faire apparaitre les menu, je suis allé dans Langues et Expressions, Gestionnaire de langue. J'ai paramétré par défaut l'anglais, puis suis revenu sur le français.
    J'ai récupéré ainsi tous mes menu (site et admincp).
    Mai j'ai toujours les ?.
    Je suis donc allé dans les paramètres du français, et j'ai modifié le jeu de caractère HTML en Latin-1. Là super, tous mes caractères accentués sont bien revenus corrects dans l'admincp, mais pas sur le site.
    Et je sèche à nouveau...

  5. #5
    Date d'inscription
    octobre 2013
    Messages
    48
    Version de vBulletin
    4.2
    Hébergeur
    OVH mut.+SQL privé
    Pouvoir de réputation
    19

    Bon

    Ca y est, j'ai enfin trouvé. Il suffit de mettre cette ligne dans le fichier config.php:

    Code:
    // ********* Base en UTF8 ******** 
    $config['Mysqli']['charset'] = 'UTF8';
    et recharger le langage English, puis Français

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •